forum

user

Bug

18
by menofwarman
Created On 1/18/2021 2:37:17 PM
#1
user
menofwarman
Free
16 posts
i am activating the 5000 credit cheat but it gets deactivated and the cheat dosen't work
1
0
1
#2
user
Matze500
Team Member
530 posts
menofwarman
1/18/2021 2:37:17 PM
user

i am activating the 5000 credit cheat but it gets deactivated and the cheat dosen't work

The code is not active all the time since it adds 5000 credits per activation.
It is correct that it only flashes one time green per activation.
0
1
0
#3
user
menofwarman
Free
16 posts
but it does not add any credits either

2
0
1
#4
user
Matze500
Team Member
530 posts
menofwarman
1/18/2021 3:31:41 PM
user

but it does not add any credits either

Do you select the right Game-Version in the Trainer?
There are two with the same number. One is for the Addon.
0
0
0
#5
user
BOWSIE3119
Premium Member
1 posts
same happens to me too
2
0
0
#6
user
menofwarman
Free
16 posts
yes i did

0
0
0
#7
user
Choky87
Free
1 posts
add 5000 credit cheat work on s.w. empire at war😀
but on star wars empire at war forces of corruption not working.😞
0
0
0
#8
user
menofwarman
Free
16 posts
yes it is  not working for forces of corruption

1
0
0
#9
user
IronJulia
Team Member
7064 posts
Did you start the game manually via steam instead of using the play button?
Did you select the Forces of Corruption Version in the trainer?
Did you spend money before and after activating the cheat?
0
0
0
#10
user
IronJulia
Team Member
7064 posts
I've tested the money cheat and it was working fine in forces of corruption :o
https://gyazo.com/50abd5483e14213ef621b571d6b61c65
https://gyazo.com/b33d9959d2c0a7b92bdf86f8e4a8076b
0
0
0
Your Comment
user
😀
You have to be signed in and registered to post a comment!
This website uses cookies to make your visit as userfriendly as possible. For further information please visit our privacy policy statements.