forum
user
Clint won't load passed "Plitch" screen
15
by redfox12
Created On 10/5/2020 2:35:01 AM
#421
user
solventneo
Premium
1 posts
I'm having the same issue with Plitch stuck on the loading screen. I tried uninstalling and reinstalling Plitch, turned off my fire wall  still not working. I dont have %localappdata%\megadev\plitch\data. I sent a couple tickets and nothing is working...
0
0
1
#422
user
captain4wes0me
Team
1310 posts
solventneo
10/17/2020 3:14:01 AM
user

I'm having the same issue with Plitch stuck on the loading screen. I tried uninstalling and reinstalling Plitch, turned off my fire wall  still not working. I dont have %localappdata%\megadev\plitch\data. I sent a couple tickets and nothing is working...

You need to have the folder %localappdata% ever PC does since Win7 
Just copy "%localappdata%\megadev\plitch\data" into the bar of your explorer
or click
Windows-KEY + R and paste it in there.
0
0
0
#423
user
Pİn Box
Free
1 posts


0
0
1
#424
user
captain4wes0me
Team
1310 posts
Pİn Box
10/20/2020 7:31:48 PM
user



Your message is blank
0
0
0
#425
user
BluTac
Premium
27 posts
C:\Users\your computer name\AppData\Local\MegaDev\Plitch\data ....

It's AppData in Win 10 and the above address is where the info is ...

Try %AppData% in file explorer and navigate to local 😉
1
0
0
Your Comment
user
😀
You have to be signed in and registered to post a comment!
This website uses cookies to make your visit as userfriendly as possible. For further information please visit our privacy policy statements.