Cyberpunk 2077 will not start using by "Play" button

avatar frame
churlock
3 Posts
1/19/2024
4
50

It used to work up to sometime last week. Other games (e.g., Stray) work normally. I've done all the obvios things like re-installing Plitch and Cyberpunk 2077. I can start and play Cyberpunk 2077 outside of Plitch. When I do this, Plitch's green Play button turns from green to red with the label "QUIT GAME". However, none of the cheat code buttons respond, not even the "prepare" button. So in summary: it worked fine up to sometime last week, and now, simply put, it no longer works with this particular game.


ps: I posted this a day earlier, but it seem to have disappeared. wtf?

1/19/2024
4
50
avatar frame
churlock
3 posts

It used to work up to sometime last week. Other games (e.g., Stray) work normally. I've done all the obvios things like re-installing Plitch and Cyberpunk 2077. I can start and play Cyberpunk 2077 outside of Plitch. When I do this, Plitch's green Play button turns from green to red with the label "QUIT GAME". However, none of the cheat code buttons respond, not even the "prepare" button. So in summary: it worked fine up to sometime last week, and now, simply put, it no longer works with this particular game.


ps: I posted this a day earlier, but it seem to have disappeared. wtf?

avatar frame
Fezi
3664 Posts
#1
1/19/2024

Hi churlock,

please make sure to select the correct version in the PLITCH dropdown menu. On what platform (Steam, Gog...) are you playing?

0 0
#1
1/19/2024
avatar frame
Fezi
3664 Posts

Hi churlock,

please make sure to select the correct version in the PLITCH dropdown menu. On what platform (Steam, Gog...) are you playing?

0 0
avatar frame
churlock
3 Posts
#2
1/19/2024

To your question, I play on steam. I don't understand your statement "...select the correct version in the PLITCH dropdown menu" What do you mean? I don't see anything that would give me a choice of "version" for Cyberpunk. (remember, other games in my steam library seem to work ok, and secondly, Cyberpunk 2077 was working correctly earlier. I don't remember changing anything regarding Cyberpunk.)

0 0
#2
1/19/2024
avatar frame
churlock
3 Posts

To your question, I play on steam. I don't understand your statement "...select the correct version in the PLITCH dropdown menu" What do you mean? I don't see anything that would give me a choice of "version" for Cyberpunk. (remember, other games in my steam library seem to work ok, and secondly, Cyberpunk 2077 was working correctly earlier. I don't remember changing anything regarding Cyberpunk.)

0 0
avatar frame
Fezi
3664 Posts
#3
1/22/2024

I recorded a short video for you, how to change the version in the dropdown menu to start the game with PLITCH: https://i.gyazo.com/6ebeeb128610faa6832c28adbb8d7272.mp4

0 0
#3
1/22/2024
avatar frame
Fezi
3664 Posts

I recorded a short video for you, how to change the version in the dropdown menu to start the game with PLITCH: https://i.gyazo.com/6ebeeb128610faa6832c28adbb8d7272.mp4

0 0
You have to be signed in and registered to post a comment!
An error has occurred. This application may no longer respond until reloaded. Reload 🗙