EN
  • EN EN
  • DE DE
  • TR TR
  • FR FR
  • ES ES
  • PL PL
  • PT PT

New Trainer Making Games Crash - Age of Empires II - Definitive Edition

user

New Trainer Making Games Crash

6
by Hydro420
Created On 10/9/2020 2:01:49 PM
#1
user
Hydro420
Premium Member
103 posts
I've noticed this post in the "off-topic" section and thought id verify here. This game (as well) crashes after about 10-15min of playing. I did notice that it runs a little longer if I turn everything off before loading into a map, once loaded in, enable what I want and its stable for a bit longer.
0
0
0
#2
user
IronJulia
Team Member
26834 posts
Are you playing Steam or MSStore and did you select the right version in the trainer?
Please activate the cheat after loading into your savegame and not in the menu
1
0
1
#3
user
Hydro420
Premium Member
103 posts
IronJulia
10/9/2020 3:21:26 PM
user

Are you playing Steam or MSStore and did you select the right version in the trainer?
Please activate the cheat after loading into your savegame and not in the menu

MS Store - Correct version is running, but I do always activate in the menu instead of when campaign is loaded. Will do this from now on and see if it changes. Thank you! 
0
0
1
#4
user
IronJulia
Team Member
26834 posts
Hydro420
10/9/2020 3:25:45 PM
user

MS Store - Correct version is running, but I do always activate in the menu instead of when campaign is loaded. Will do this from now on and see if it changes. Thank you! 

Please let me know if this fixed your problem :o
0
0
1
#5
user
Hydro420
Premium Member
103 posts
IronJulia
10/10/2020 7:45:17 AM
user

Please let me know if this fixed your problem :o

Hey sorry for the late response, forgot to respond here. It did fix the crash issue when not activating from main menu: Load up a campaign mission, activate/prepare once your loaded in & as soon as mission was over, I deactivate. Rinse and Repeat, no crashes anymore.
0
0
1
#6
user
IronJulia
Team Member
26834 posts
Hydro420
10/15/2020 1:06:38 PM
user

Hey sorry for the late response, forgot to respond here. It did fix the crash issue when not activating from main menu: Load up a campaign mission, activate/prepare once your loaded in & as soon as mission was over, I deactivate. Rinse and Repeat, no crashes anymore.

I'm glad to hear it's working now ^^
Happy Gaming!
0
0
0
Your Comment
user
😀
You have to be signed in and registered to post a comment!
This website uses cookies to make your visit as userfriendly as possible. For further information please visit our privacy policy statements.